strange error

Voice your site-related complaints, rants, suggestions or whatever

Moderator: Gaijin Punch

User avatar
sven666
Outta My Way
Outta My Way
Posts: 964
Joined: Wed Jun 20, 2007 9:46 pm
Location: all you need to know is im out there somewhere.
Contact:

strange error

Postby sven666 » Thu Sep 18, 2008 11:21 am

just got this error:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php


my post was posted just fine tho??
Recap wrote: I do qualilty posting.

User avatar
ave
Respected Poster
Respected Poster
Posts: 269
Joined: Mon May 14, 2007 3:18 pm

Postby ave » Thu Oct 02, 2008 3:38 pm

GP, did you close the Japanese part of the forum? It says only moderators had access when I click on it.

User avatar
Gaijin Punch
Supreme Leader
Supreme Leader
Posts: 7999
Joined: Tue Apr 06, 2004 9:02 am
Location: in da house

Postby Gaijin Punch » Thu Oct 02, 2008 11:44 pm

sven:

That email problem pops up from time to time. I think the PHP mailer is busy or something when the board tries to mail a user about an update.

ave:

Yes, for now. I broke the Japanese. Long story. Don't you have access to the contributors forum? I wrote about it in there.
Rade wrote:Finally received a reply by posting in a thread at that Gaijin forum:

User avatar
ave
Respected Poster
Respected Poster
Posts: 269
Joined: Mon May 14, 2007 3:18 pm

Postby ave » Fri Oct 03, 2008 12:08 am

Contributers forum? No, I don't think so... maybe because I did not have anything to contribute yet :conf:


Return to “Site Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest

cron